OnzAuth - Backend system failing – Incident details

Backend system failing

Resolved
Major outage
Started almost 2 years agoLasted 1 day

Affected

Login System

Major outage from 3:17 AM to 8:35 AM

API

Major outage from 3:17 AM to 8:35 AM

Auth Server

Major outage from 3:17 AM to 8:35 AM

Website

Major outage from 3:17 AM to 8:35 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Update
    Update

    We are restarting our systems, will be down for a couple of hours

  • Update
    Update

    We are continuing to work on a fix for this incident. Expect at least 6hrs more for resolution.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.